Start a new topic

Updating Iron Music

I am attempting to activate Iron Music but my site says, "Plugin not activated. A higher version of Iron Music is needed for this theme. Please update the plugin." It says Minimum required version: 1.3.1, Available version: 1.3.1. The plugin does not show up in the update section.


My site was erased and I reinstalled it. Is this issue because they want me to purchase a new license? 

1 Comment

Hi,


Version 1.3.1 is a very old version (1 year old). you need to update your theme to the latest version. To update your theme, go to your themeforest account and go to your download tab and download the new version from there.


Thanks,

Maxime



Login or Signup to post a comment